学电脑,学计算机 | 手机访问 | 加入收藏 | 设为首页 | RSS
当前位置:首页 > 网络技术 > 交换技术 > 正文

ws-c3550-24-emi配置

发布时间:2009-06-01 01:14:25  来源:本站整理
【摘要】: ws-c3550-24-emi配置

3550A#sh run

Building configuration...

Current configuration : 2876 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service passWord-encryption

!

hostname 3550A

!

enable secret level 1 5 $1$zNAA$o7rtmXV/YV7SKaDC4fF1V/

enable secret 5 $1$NYoH$GvIrceGVSgT88TYfR7Nyg.

enable password door

!

ip subnet-zero

ip routing

!

!

spanning-tree extend system-id

!

!

!

interface FastEthernet0/1

no switchport

ip address 172.16.160.254 255.255.255.128

!

interface FastEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface FastEthernet0/3

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface FastEthernet0/4

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface FastEthernet0/5

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface FastEthernet0/6

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface FastEthernet0/7

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface FastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface FastEthernet0/9

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface FastEthernet0/10

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface FastEthernet0/11

switchport Access vlan 3

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface FastEthernet0/12

switchport access vlan 3

switchport trunk encapsulation dot1q

switchport mode access

no ip address

!

interface FastEthernet0/13

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface FastEthernet0/14

switchport access vlan 3

switchport mode access

no ip address

!

interface FastEthernet0/15

no ip address

!

interface FastEthernet0/16

no ip address

!

interface FastEthernet0/17

no ip address

!

interface FastEthernet0/18

no ip address

!

interface FastEthernet0/19

no ip address

!

interface FastEthernet0/20

no ip address

!

interface FastEthernet0/21

no ip address

!

interface FastEthernet0/22

no ip address

!

interface FastEthernet0/23

switchport access vlan 3

switchport mode access

no ip address

!

interface FastEthernet0/24

no ip address

!

interface GigabitEthernet0/1

no ip address

!

interface GigabitEthernet0/2

no ip address

!

interface Vlan1

ip address 172.16.160.1 255.255.255.128

!

interface Vlan2

ip address 172.16.161.1 255.255.255.128

!

interface Vlan3

ip address 172.16.162.1 255.255.255.128

!

interface Vlan4

ip address 172.16.163.1 255.255.255.128

!

router rip

version 2

network 172.16.0.0

!

ip default-gateway 172.16.160.246

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.160.246

no ip http server

!

!

!

!

line con 0

login

line vty 0 4

password cisco

login

line vty 5 15

login

!

end

3550A#sho vlan

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Fa0/15, Fa0/16, Fa0/17, Fa0/18

Fa0/19, Fa0/20, Fa0/21, Fa0/22

Fa0/24, Gi0/1, Gi0/2

2 jishu active

3 shengchan active Fa0/12, Fa0/14, Fa0/23

4 others active

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1 enet 100001 1500 - - - - - 1002 1003

2 enet 100002 1500 - - - - - 0 0

3 enet 100003 1500 - - - - - 0 0

4 enet 100004 1500 - - - - - 0 0

1002 fddi 101002 1500 - - - - - 1 1003

1003 tr 101003 1500 1005 3276 - - srb 1 1002

1004 fdnet 101004 1500 - - 1 ibm - 0 0

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1005 trnet 101005 1500 - - 15 ibm - 0 0

Remote SPAN VLANs

------------------------------------------------------------------------------

Primary Secondary Type Ports

------- --------- ----------------- ------------------------------------------

3550A#sho vtp s

VTP Version : 2

Configuration Revision : 16

Maximum VLANs supported locally : 1005

Number of existing VLANs : 8

VTP Operating Mode : Server

VTP Domain Name : hisense

VTP Pruning Mode : Disabled

VTP V2 Mode : Disabled

VTP Traps Generation : Disabled

MD5 digest : 0x5E 0xBD 0xD9 0xC6 0x1F 0x75 0x05 0x67

Configuration last modified by 172.16.160.1 at 3-1-93 00:07:09

Local updater ID is 172.16.160.1 on interface Vl1 (lowest numbered VLAN interfac

e found)

3550A#

发表评论 共有条评论
验证码: