学电脑,学计算机 | 手机访问 | 加入收藏 | 设为首页 | RSS
当前位置:首页 > 网络技术 > 交换技术 > 正文

Cisco 3550交换机上流量控制的实现

发布时间:2009-06-01 01:01:20  来源:本站整理
【摘要】: Cisco3550交换机上流量控制的实现
3550上接一PIX,VLAN 1中接有各种服务器(有公网映射IP),故各VLAN必须能访问服务器。
  
  cr20g#show run
  Building configuration...
  
  Current configuration : 5488 bytes
  !
  version 12.1
  no service pad
  service timestamps debug uptime
  service timestamps log uptime
  service passWord-encryption
  !
  hostname cr20g
  !
  enable secret 5 $1$Xtuj$E.l2l.ev7mOCVtwPeEXz1.
  enable password 7 08771A1D5A4152404B0805172924
  !
  username jary password 7 070C285F4D0648564E43595B5D7E797179
  ip subnet-zero
  ip routing
  !
  mls qos
  !
  class-map match-all part6
  match Access-group 116
  class-map match-all part5
  match access-group 115
  class-map match-all part4
  match access-group 114
  class-map match-all part3
  match access-group 113
  class-map match-all part2
  match access-group 112
  !
  !
  policy-map download
  class part2
  police 1000000 8000 exceed-action drop
  class part3
  police 1800000 8000 exceed-action drop
  class part4
  police 496000 8000 exceed-action drop
  class part5
  police 496000 8000 exceed-action drop
  class part6
  police 800000 8000 exceed-action drop
  !
  !
  spanning-tree mode pvst
  spanning-tree extend system-id
  !
  !
  !
  interface FastEthernet0/1
  switchport mode access
  !
  interface FastEthernet0/2
  switchport mode access
  !
  interface FastEthernet0/3
  switchport mode access
  !
  interface FastEthernet0/4
  switchport mode access
  !
  interface FastEthernet0/5
  switchport mode access
  !
  interface FastEthernet0/6
  switchport mode access
  !
  interface FastEthernet0/7
  switchport mode access
  !
  interface FastEthernet0/8
  switchport mode access
  !
  interface FastEthernet0/9
  switchport mode access
  !
  interface FastEthernet0/10
  switchport mode access
  !
  interface FastEthernet0/11
  switchport access vlan 2
  switchport mode access
  service-policy input download
  !
  interface FastEthernet0/12
  switchport access vlan 2
  switchport mode access
  service-policy input download
  !
  interface FastEthernet0/13
  switchport access vlan 2
  switchport mode access
  service-policy input download
  !
  interface FastEthernet0/14
  switchport access vlan 3
  switchport mode access
  service-policy input download
  !
  interface FastEthernet0/15
  switchport access vlan 4
  switchport mode access
  service-policy input download
  !
  interface FastEthernet0/16
  switchport access vlan 5
  switchport mode access

发表评论 共有条评论
验证码: