学电脑,学计算机 | 手机访问 | 加入收藏 | 设为首页 | RSS
当前位置:首页 > 网络技术 > 交换技术 > 正文

Cisco 6509交换机双引擎热备配置

发布时间:2009-06-01 00:53:24  来源:本站整理
【摘要】: Cisco6509交换机双引擎热备配置

  6509双引擎热备
  
  router-15#sh run
  
  Building configuration...
  
  Current configuration:
  
  !
  
  version 12.1
  
  service timestamps debug uptime
  
  service timestamps log uptime
  
  service passWord-encryption
  
  !
  hostname router-15
  
  !
  
  boot system flash bootflash:c6msfc2-isv-mz.121-3a.E4
  
  enable secret 5 $1$3QV6$q6vJvcpLFS3Ayzz.cAUWl.
  
  enable password 7 032C7E2C392C087F6D26
  
  !
  
  ip subnet-zero
  
  ip cef distributed
  
  !
  
  redundancy
  
  high-availability
  
  config-sync
  
  !
  
  !
  
  !
  
  interface ATM7/0/0
  
  no ip address
  
  atm sonet stm-1
  
  no atm ilmi-keepalive
  
  !
  
  interface ATM7/0/0.10 point-to-point
  
  description connect to xxx center
  
  mtu 1514
  
  ip address 10.x.x.x 255.255.255.252
  
  ip Access-group 150 in
  
  ip access-group 150 out
  
  atm pvc 2 0 119 aal5snap
  
  !
  
  interface ATM7/0/0.100 point-to-point
  
  description connect to xxx
  
  mtu 1514
  
  ip address 10.x.x.x 255.255.255.252
  
  ip access-group 150 in
  
  ip ospf cost 65
  
  atm pvc 10 0 109 aal5snap
  
  !
  
  interface Vlan1
  
  ip address 10.166.192.10 255.255.255.0 alt ip address 10.166.192.9 255.255.255.0
  
  no ip redirects
  
  standby 1 timers 5 15
  
  standby 1 priority 120 preempt alt standby 1 priority 120 preempt
  
  standby 1 authentication cisco
  
  standby 1 ip 10.166.192.8 alt standby 1 ip 10.166.192.8
  
  !
  
  interface Vlan2
  
  ip address 10.166.193.10 255.255.255.0 alt ip address 10.166.193.9 255.255.255.0
  
  no ip redirects
  
  standby 2 timers 5 15
  
  standby 2 priority 120 preempt alt standby 2 priority 120 preempt
  
  standby 2 authentication cisco
  
  standby 2 ip 10.166.193.8 alt standby 2 ip 10.166.193.8
  
  !
  
  interface Vlan3
  
  no ip address
  
  shutdown
  
  !
  
  interface Vlan4
  
  ip address 10.166.196.10 255.255.255.0 alt ip address 10.166.196.9 255.255.255.0
  
  no ip redirects
  
  standby 4 timers 5 15
  
  standby 4 priority 120 preempt alt standby 4 priority 120 preempt
  
  standby 4 authentication cisco
  
  standby 4 ip 10.166.196.8 alt standby 4 ip 10.166.196.8
  
  !

  
  interface Vlan7
  
  ip address 10.166.194.10 255.255.255.0 alt ip address 10.166.194.9 255.255.255.0
  
  no ip redirects
  
  standby 7 timers 5 15
  
  standby 7 priority 120 preempt alt standby 7 priority 120 preempt
  
  standby 7 authentication cisco
  
  standby 7 ip 10.166.194.8 alt standby 7 ip 10.166.194.8
  
  !
  
  interface Vlan11
  
  ip address 10.166.198.10 255.255.255.0 alt ip address 10.166.198.9 255.255.255.0
  
  no ip redirects
  
  standby 11 timers 5 15
  
  standby 11 priority 120 preempt alt standby 11 priority 120 preempt
  
  standby 11 au thentication cisco
  
  standby 11 ip 10.166.198.8 alt standby 11 ip 10.166.198.8
  
  !
  
  interface Vlan14
  
  no ip address
  
  shutdown
  
  !
  
  interface Vlan21
  
  ip address 10.166.201.10 255.255.255.0 alt ip address 10.166.201.9 255.255.255.0
  
  no ip redirects
  
  standby 21 timers 5 15
  
  standby 21 priority 120 preempt alt standby 21 priority 120 preempt
  
  standby 21 authentication cisco
  
  standby 21 ip 10.166.201.8 alt standby 21 ip 10.166.201.8
  
  !
  
  interface Vlan31
  
  ip address 10.166.202.10 255.255.255.0 alt ip address 10.166.202.9 255.255.255.0
  
  no ip redirects
  
  standby 31 timers 5 15
  
  standby 31 priority 120 preempt alt standby 31 priority 120 preempt
  
  standby 31 authentication cisco
  
  standby 31 ip 10.166.202.8 alt standby 31 ip 10.166.202.8
  
  !
  
  interface Vlan78
  
  no ip address
  
  shutdown
  
  !
  
  router ospf 100
  
  log-adjacency-changes
  
  area 19 range 10.166.192.0 255.255.240.0
  
  network 10.166.192.0 0.0.15.255 area 19
  
  network 10.166.254.0 0.0.0.127 area 0
  
  network 10.166.255.0 0.0.0.127 area 0
  
  !
  
  no ip classless
  
  ip route 0.0.0.0 0.0.0.0 10.166.255.33
  
  ip route 10.0.0.0 255.0.0.0 10.166.192.50 220
  
  ip route 10.166.206.0 255.255.255.0 10.166.192.40
  
  ip route 193.1.1.0 255.255.255.0 10.166.192.39
  
  no ip http server
  
  !
  
  !
  
  map-list atm
  
  ip 10.166.254.1 atm-vc 1
  
  access-list 1 permit any
  
  access-list 150 permit ospf any any
  
  access-list 150 permit tcp any any eq www
  
  access-list 150 permit tcp any any eq 81
  
  access-list 150 permit tcp any any eq 8080
  
  access-list 150 permit tcp any any eq 8888
  
  access-list 150 permit udp any any eq 8888
  
  access-list 150 permit tcp any any eq FTP-data
  
  access-list 150 permit tcp any any eq ftp
  
  access-list 150 permit tcp any any eq telnet
  
  access-list 150 permit tcp any any eq domain
  
  access-list 150 permit tcp any any eq pop3
  
  access-list 150 permit tcp any any eq smtp
  
  access-list 150 permit tcp any any eq 1521
  
  access-list 150 permit tcp any any eq 5000
  
  access-list 150 permit tcp any any eq 5678
  
  access-list 150 permit tcp any any eq 143
  
  access-list 150 permit udp any any eq 38293
  
  access-list 150 permit udp any any eq 2967
  
  access-list 150 permit udp any any eq domain
  
  access-list 150 permit tcp any any eq 1503
  
  access-list 150 permit tcp any any eq 1720
  
  access-list 150 permit tcp any any gt 1023 established
  
  access-list 150 permit icmp any 10.166.254.0 0.0.0.255 echo-reply
  
  access-list 150 permit tcp any any eq 60000
  
  access-list 150 permit tcp any host 10.166.1.56
  
  access-list 150 permit tcp any host 10.166.1.55
  
  !

  
  line con 0
  
  password 7 070C285F4D06
  
  login
  
  transport input none
  
  line
  
  vty 0 4
  
  password 7 030752180500
  
  login
  
  !
发表评论 共有条评论
验证码: