学电脑,学计算机 | 手机访问 | 加入收藏 | 设为首页 | RSS
当前位置:首页 > 网络技术 > 交换技术 > 正文

如何进行客户VLAN组建配置划分

发布时间:2009-06-01 00:44:40  来源:本站整理
【摘要】: 如何进行客户VLAN组建配置划分

客户的网络架构为一台cisco4006,7台cisco 2950,一台pix525做防火墙,欲配置vlan,192.168.0.0/24网段为

客户办公区电脑,192.168.1.0/24网段为客房部电脑,192.168.2.0/24网段为服务器。

1,到各楼层的2950上,用concole连接设置治理ip,分别为192.168.0.254--

192.168.0.248,其中所有端口默认的均设为vlan1。

2,在核心交换机上面设置vtp domain

命令如下:
4006#config t
4006(config)#set vtp domain kslianhotel
4006(config)#set vtp mode server
4006(config)#show vtp domain

3,在核心交换机上创建vlan2,vlan3。

命令如下:
4006(config)#set vlan 2
4006(config)#set vlan 3
4006(config)#show vlan 2 可以显示VLAN2的信息

4,配置核心交换机trunk isl标签,连接各2950交换机用的

4006(config)#interface range gigabitethernet 2/1 - 4
4006(config-if)#switchport
4006(config-if)#switchport trunk encasulation isl
4006(config-if)#switchport mode trunk

这就配置完这步了。

5,设置4006上面vlan的ip地址

4006(config)#interface vlan 1
4006(config)#ip address 192.168.0.1 255.255.255.0
4006(config)#ip helper-address 192.168.0.2 #192.168.0.2是DHCP SERVER的IP地址。
4006(config)#interface vlan 2
4006(config)#ip address 192.168.1.1 255.255.255.0
4006(config)#ip helper-address 192.168.0.2 #192.168.0.2是DHCP SERVER的IP地址。
4006(config)#interface vlan 3
4006(config)#ip address 192.168.2.1 255.255.255.0
4006(config)#ip helper-address 192.168.0.2 #192.168.0.2是DHCP SERVER的IP地址。

6,配置各台2950,

1F-2950#config t
1F-2950(config)#set vtp domain kslianhotel
1F-2950(config)#set vtp mode client
1F-2950(config)#show vtp domain

1F-2950(config)#interface gigabitethernet 0/1
1F-2950(config)#switchport mode trunk 配置各光线trunk模式。

1F-2950(config)#interface range fastethernet 0/1 -5
1F-2950(config)#switch Access vlan 2
1F-2950#show vlan


7,在pix 上面增加路由

pix#ip add route 192.168.1.0 255.255.255.0 192.168.0.254
pix#ip add route 192.168.2.0 255.255.255.0 192.168.0.254

就到此吧,可能会少一些什么,总不比一点不记得强。


发表评论 共有条评论
验证码: